Platform API 401s

Resolved in 40 minutes

Incident timeline

Operational
Resolved
2023-12-16 22:42:30 UTC - 3 months
Operational
Monitoring
We have rolled back to a known good state, and are monitoring the situation.
2023-12-16 22:32:56 UTC - 3 months
Partial outage
Identified
We have identified the issue, and are preparing to rollback.
2023-12-16 22:10:52 UTC - 3 months
Partial outage
Investigating
We are currently working to resolve an issue of increased 401s affecting server to server traffic.
2023-12-16 22:02:40 UTC - 3 months