< Incidents
Increased Errors with Search API
Resolved in
an hour
Incident timeline
Operational
Resolved
2023-02-27 20:08:20 UTC
-
7 months
Problem detected
Resolving
2023-02-27 19:13:00 UTC
-
7 months