Issues with upstream DNS provider

Resolved in 4 hours

Incident timeline

Partial outage
Resolved
This incident has been resolved.
2022-08-24 03:33:00 UTC - a month
Partial outage
Monitoring
Upstream DNS provider has identified the problem and is rolling out the fix. Service is restoring. We are continuing to monitor the situation.
2022-08-24 01:03:04 UTC - a month
Partial outage
Identified
Issues with upstream DNS provider via Heroku: https://status.heroku.com/incidents/2453
2022-08-23 23:19:00 UTC - a month